+ Reply to Thread
Results 1 to 15 of 15

Thread: Help!

  1. #1
    Join Date
    Mar 2003
    Posts
    194

    Help!

    Got new pc stuff today. xp 2000+ with heatsink, and fan, 256mb ddr pc2700 and a gigabyte K7 Triton 400

    all together in new case, all connected with power, yet, when i put power on, nothing. just sits there, no power is going through it

    any ideas?
    Jake

  2. #2
    Join Date
    Mar 2003
    Posts
    26
    do you have a rocker switch on the back of your power supply make sure its on, or replug in all your connections and clear your c-mos if that's not it.

  3. #3
    Join Date
    Mar 2003
    Posts
    194
    hehe, fixed now was a dodgy connection within the atx power supply
    Jake

  4. #4
    Join Date
    Mar 2003
    Posts
    55
    nassrott - verry welcome to the forum m8 8)

  5. #5
    Join Date
    Feb 2003
    Posts
    543
    Quote Originally Posted by Jake
    hehe, fixed now was a dodgy connection within the atx power supply
    Hehe nice! So you are satisfied with your new computer?
    [list][*]Motherboard EpoX EP-4G4A[*]Processor P4 2.4GHz[*]Graphic GeForce4 4400 128Mb[*]RAM 512 DDR Twinmos Winbond[*]Harddrive IBM 46.1Gb, WD 100Gb[/list:u]

  6. #6
    Join Date
    Mar 2003
    Posts
    194
    aye, just ordered 1gb of ddr, so shud be nice

    running the 2000 steady ay 1700 for now, might up it later with some bigger cooling. got a tasy GF4 too
    Jake

  7. #7
    Join Date
    Feb 2003
    Posts
    543
    Quote Originally Posted by Jake
    aye, just ordered 1gb of ddr, so shud be nice

    running the 2000 steady ay 1700 for now, might up it later with some bigger cooling. got a tasy GF4 too
    Lovely with 1gb ddr!!

    Yeah, just go for it, new cooling and more overclocking
    [list][*]Motherboard EpoX EP-4G4A[*]Processor P4 2.4GHz[*]Graphic GeForce4 4400 128Mb[*]RAM 512 DDR Twinmos Winbond[*]Harddrive IBM 46.1Gb, WD 100Gb[/list:u]

  8. #8
    Guest
    Quote Originally Posted by Jake
    aye, just ordered 1gb of ddr, so shud be nice
    Oh my god...

    Give me some of that!!

  9. #9
    Join Date
    Mar 2003
    Posts
    194


    while i'm here, i'll need some good cooling equipment, anyone recommend any?
    Jake

  10. #10
    Join Date
    Mar 2003
    Posts
    55
    Quote Originally Posted by Jake


    while i'm here, i'll need some good cooling equipment, anyone recommend any?
    well ppl seems to like the slk800 for air cooling the cpu and there is a lot of wb out there but ppl seems to like dangerden but directdie is the latest thing around let me see are there annything else ......ahh FANS seems ppl like the german brand PAPST 80mm 92mm and 120mm bearly audible varry silent fans all of them.

    want more ? just ask ! 8)

  11. #11
    Join Date
    Mar 2003
    Posts
    194
    Quote Originally Posted by [NH]Iceboy
    Quote Originally Posted by Jake
    aye, just ordered 1gb of ddr, so shud be nice

    running the 2000 steady ay 1700 for now, might up it later with some bigger cooling. got a tasy GF4 too
    Lovely with 1gb ddr!!

    Yeah, just go for it, new cooling and more overclocking
    had to go for 512mb now bank balance didn't update when i spent the £80 on new motherboard lol . so had to get 512, still, plus that with my 256 atm, 764mb, shud be ok

    Thanks bloodvite, i'll have a wee look about
    Jake

  12. #12
    Join Date
    Mar 2003
    Posts
    55
    your welcome Jake

  13. #13
    Quote Originally Posted by nassrott
    do you have a rocker switch on the back of your power supply make sure its on, or replug in all your connections and clear your c-mos if that's not it.
    welcome to the forums =)

  14. #14
    Join Date
    Mar 2003
    Posts
    26
    you have a nice little forum set up here.

  15. #15
    Join Date
    Feb 2003
    Posts
    543
    Quote Originally Posted by nassrott
    you have a nice little forum set up here.
    Hey! Thanks! And Welcome!
    [list][*]Motherboard EpoX EP-4G4A[*]Processor P4 2.4GHz[*]Graphic GeForce4 4400 128Mb[*]RAM 512 DDR Twinmos Winbond[*]Harddrive IBM 46.1Gb, WD 100Gb[/list:u]

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts