+ Reply to Thread
Results 1 to 6 of 6
  1. #1
    Join Date
    Sep 2003
    Posts
    5

    Problem with a router

    I just bought a router, so that I can split my ADSL-line between my two computers. I plugged it in, and behold, nothing worked. A few cokes later, I got the router to atleast send data between the two computers, but I cant manage to get my router to connect to internet. The WAN-light is glowing with a constant glow, but I cant seem to connect to internet.
    I have a SMC70004VBR and a D-Link 300I. Any thoughts?

    EDIT: Just saw the forum for routers. Could a mod please move this? ops:

  2. #2
    Join Date
    Feb 2003
    Posts
    543
    *Moved*
    [list][*]Motherboard EpoX EP-4G4A[*]Processor P4 2.4GHz[*]Graphic GeForce4 4400 128Mb[*]RAM 512 DDR Twinmos Winbond[*]Harddrive IBM 46.1Gb, WD 100Gb[/list:u]

  3. #3
    Join Date
    Jun 2003
    Posts
    54
    This should be easily solved by checking the manual
    But I assume you already did that...
    Have you httped your own internal IP (192.0.0.6) and checked the settings there? Maybe the router is blocking everything right now...

  4. #4
    Guest
    I agree with Lurifax,

    You should go in to the configuration tool for the router and check it out =)

  5. #5
    Join Date
    Sep 2003
    Posts
    5
    I would do that, but it wont allow to access that page :/

  6. #6
    Join Date
    Sep 2003
    Posts
    1
    Knuckles, did you get your router working?
    I have the same model, it takes forever to connect once you set it up.

Similar Threads

  1. Lag problem with Router and modem!
    By Theatre in forum General hardware
    Replies: 8
    Last Post: 04-22-2007, 03:34 PM
  2. Linksys WRT54GSV4 router
    By aXz in forum General hardware
    Replies: 5
    Last Post: 10-10-2006, 04:58 AM
  3. Hub on a router?
    By Hmmz in forum General hardware
    Replies: 2
    Last Post: 04-03-2004, 11:40 AM
  4. P 90 as router/firewall
    By foging in forum General hardware
    Replies: 1
    Last Post: 07-14-2003, 11:22 PM
  5. Router software
    By DeepBlueMagic in forum General software
    Replies: 5
    Last Post: 04-27-2003, 07:32 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts